View unanswered posts | View active topics It is currently Fri Sep 21, 2018 1:32 am



Reply to topic  [ 32 posts ]  Go to page Previous  1, 2, 3
 [Tutorial]First Actor. 
Author Message
User avatar

Joined: Sat Apr 15, 2017 6:18 am
Posts: 2
Location: A number between 1 and 3
Reply with quote
Post Re: [Tutorial]First Actor.
My brain is literally com-busting as I try to figure out how to make it load my sprites. The game will not run any bmp files I create. There is absolutely no visible reason as to why but it fails to load every single one of them including the ModuleIcon. Not to mention most of them are PERFECT copies of techion sprites just recolored. Why isn't it loading them? If I have to I will give you the entire (super unfinished) .rte file.


Sun May 06, 2018 7:15 pm
Profile
User avatar

Joined: Tue Jun 12, 2007 11:52 pm
Posts: 10216
Location: Here
Reply with quote
Post Re: [Tutorial]First Actor.
Post the entire .rte, thrown in a .zip or .rar or something. Failing to load is usually because of ini


Sun May 06, 2018 9:23 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 32 posts ]  Go to page Previous  1, 2, 3

Who is online

Users browsing this forum: Google [Bot]


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.
[ Time : 0.016s | 14 Queries | GZIP : Off ]