View unanswered posts | View active topics It is currently Sat Oct 21, 2017 5:42 am



Reply to topic  [ 5 posts ] 
 mod crashes on AddEffect = MOPixel (*Fixed*) 
Author Message

Joined: Thu Sep 15, 2016 12:17 am
Posts: 5
Reply with quote
Post mod crashes on AddEffect = MOPixel (*Fixed*)
every time i try to make my own mod and use something else as a template it happens

Could not match property Error happened in GenericMod.rte\ExtraGeneric.rte/Devices/GenericGun.ini at line 7!

this happens with all things on the AddEffect = MOPixel or any other starting piece of code


Last edited by TheSadNumanator on Mon Sep 18, 2017 8:25 am, edited 2 times in total.



Sun Sep 17, 2017 12:19 am
Profile
Online
User avatar

Joined: Tue Jun 12, 2007 11:52 pm
Posts: 8393
Location: Here
Reply with quote
Post Re: mod crashes on AddEffect = MOPixel (or any other starting
Posting actual code would help. Use code tags or pastebin.


Sun Sep 17, 2017 4:25 am
Profile

Joined: Thu Sep 15, 2016 12:17 am
Posts: 5
Reply with quote
Post Re: mod crashes on AddEffect = MOPixel (or any other starting
Sorry for the very late response the problem isnt with the gun itself its with the path to it since no matter what code is in the file it always fails on basically the first line of it but i can not find out what i did wrong with the path to loading it. so if you just copyed and pasted the blunderpop code in that file and it would still fail on the first line


Last edited by TheSadNumanator on Mon Sep 18, 2017 4:49 am, edited 1 time in total.



Mon Sep 18, 2017 4:28 am
Profile

Joined: Thu Sep 15, 2016 12:17 am
Posts: 5
Reply with quote
Post Re: mod crashes on AddEffect = MOPixel (or any other starting
oh and here are the paths to the gun in case you wanted to see them


i was basicly just testing on a faction that is based around gravity manipulation (as in sucking things in or pushing them around) but its just testing for now


Mon Sep 18, 2017 4:46 am
Profile

Joined: Thu Sep 15, 2016 12:17 am
Posts: 5
Reply with quote
Post Re: mod crashes on AddEffect = MOPixel (or any other starting
never mind my friend fixed it for me for some reason it was reading another file and the index file when it wasnt supposed to be


Mon Sep 18, 2017 7:02 am
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 5 posts ] 

Who is online

Users browsing this forum: No registered users


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.
[ Time : 0.027s | 15 Queries | GZIP : Off ]