View unanswered posts | View active topics It is currently Thu Nov 21, 2019 7:15 pm



Reply to topic  [ 18 posts ]  Go to page Previous  1, 2
 Problems with index 
Author Message
User avatar

Joined: Tue Jun 19, 2007 10:12 am
Posts: 7
Location: where the darkness hides. where chaos grows and unoticed evil spreads its taint of corruption
Reply with quote
Post 
hey i got a problem with my first mod im making and it says:

Abortion in file.\Main.cpp, line 175, because:

Failed to load Data Module: Banshee Dropship.rte

Make sure it contains an Index.ini file that defines a "DataModule"!

The last frame has been dumped to 'abortscreen.bmp'

and i really dont know how to fix it
pleese help me


Thu Jul 12, 2007 12:55 pm
Profile WWW

Joined: Mon Dec 04, 2006 3:34 am
Posts: 2378
Reply with quote
Post 
You need an Index.ini

And it needs to say DataModule.


Thu Jul 12, 2007 4:55 pm
Profile
User avatar

Joined: Tue Jun 19, 2007 10:12 am
Posts: 7
Location: where the darkness hides. where chaos grows and unoticed evil spreads its taint of corruption
Reply with quote
Post Re: Problems with index
i have


Sun Jul 15, 2007 1:05 am
Profile WWW
Display posts from previous:  Sort by  
Reply to topic   [ 18 posts ]  Go to page Previous  1, 2

Who is online

Users browsing this forum: No registered users


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.
[ Time : 0.019s | 13 Queries | GZIP : Off ]