View unanswered posts | View active topics It is currently Tue Oct 16, 2018 2:51 am



Reply to topic  [ 2 posts ] 
 Brutality Mod Compatibility Ver 1.05 Train Chase V2 
Author Message

Joined: Fri Dec 14, 2012 5:44 am
Posts: 201
Reply with quote
 Brutality Mod Compatibility Ver 1.05 Train Chase V2
I'm releasing this as a scene to be used with this mod and the patch I made for it here:

http://forums.datarealms.com/viewtopic.php?t=19022

http://forums.datarealms.com/viewtopic.php?f=61&t=39963


All credit to weegee and his team for their original mod found here:

http://forums.datarealms.com/viewtopic.php?f=24&t=30934


DOWNLOAD HERE:

http://www.mediafire.com/?ckxff15xutkktbg

http://www.mediafire.com/?451ei72nntdluiu




Oh yeah...



Mandatory Screen Shot Here:


Attachment:
File comment: Houston we have a problem.
106scr.png
106scr.png [ 169.45 KiB | Viewed 8375 times ]


Mon Dec 24, 2012 5:38 am
Profile

Joined: Fri Dec 14, 2012 5:44 am
Posts: 201
Reply with quote
Post Re: Brutality Mod Compatibility Ver 1.05 Train Chase V2
Oh yes, it is compatible with regular Version 1.05 but you must add a BunkerModules\ folder with the file Teleport.wav found in BunkerSystems to get it to launch.

\Base.rte\Scenes\Objects\BunkerModules\Teleport.wav


Tue Dec 25, 2012 8:18 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 2 posts ] 

Who is online

Users browsing this forum: No registered users


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.
[ Time : 0.022s | 15 Queries | GZIP : Off ]