View unanswered posts | View active topics It is currently Tue Dec 12, 2017 9:30 am



Reply to topic  [ 17 posts ]  Go to page Previous  1, 2
 so i got this error recently 
Author Message
User avatar

Joined: Sun Mar 05, 2017 9:43 pm
Posts: 38
Reply with quote
Post Re: so i got this error recently
Asklar wrote:
Hold on, I just realised you said scenes.ini in Scenes.rte? Shouldn't it be Index.ini? IIRC that's like the must have file for .rte folders, let me check out my installation.

EDIT:

Yeah, my Scenes.rte is empty except for a very humble Index.ini file that goes like

Code:
DataModule
   ModuleName = User Scenes
   ScanFolderContents = 1
   IgnoreMissingItems = 1


If your contents of scenes.ini is the same, try renaming it to Index.ini, if it's not the same, copy paste this in a new Index.ini file in your folder. If this isn't it then I'm not too sure what could it be.

did what was bolded
that worked

thanks man :)


Wed Nov 01, 2017 3:23 am
Profile
Data Realms Elite
Data Realms Elite
User avatar

Joined: Fri Jan 07, 2011 8:01 am
Posts: 6192
Location: In your office, earning your salary.
Reply with quote
Post Re: so i got this error recently
Hey, great to know it helped. Have fun playing!


Wed Nov 08, 2017 6:22 am
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 17 posts ]  Go to page Previous  1, 2

Who is online

Users browsing this forum: Bing [Bot]


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.
[ Time : 0.032s | 18 Queries | GZIP : Off ]