View unanswered posts | View active topics It is currently Tue Dec 11, 2018 5:38 pm



Reply to topic  [ 7 posts ] 
 Inability to connect to site/forum 
Author Message
User avatar

Joined: Mon Jun 22, 2009 3:57 pm
Posts: 1020
Reply with quote
Post Inability to connect to site/forum
Earlier I couldn't connect to the site, or the forum.
I regularly have trouble viewing the devlog and the main page, whereas the forum normally works perfectly.

Does anyone else get this, or am I just mad?


Wed Jul 28, 2010 1:08 am
Profile
User avatar

Joined: Mon Jun 15, 2009 4:02 pm
Posts: 905
Reply with quote
Post Re: Inability to connect to site/forum
I haven't had any problems.
Are you sure it's only occurring with this, and nothing else?

When you say you're having trouble, what do you mean? Does it fail to load, give a 404, what?
Seems more likely to be a problem on your end, so far as I can tell.


Wed Jul 28, 2010 1:14 am
Profile WWW
User avatar

Joined: Wed Jan 07, 2009 10:26 am
Posts: 4074
Location: That quaint little British colony down south
Reply with quote
Post Re: Inability to connect to site/forum
Yeah, this just happens occasionally.


Wed Jul 28, 2010 8:16 am
Profile WWW
User avatar

Joined: Mon Jun 22, 2009 3:57 pm
Posts: 1020
Reply with quote
Post Re: Inability to connect to site/forum
Just loads for a long time, then "Cannot connect".
I'd reply earlier, but it happened again...
Clearing Cache didn't help...


Thu Jul 29, 2010 4:26 pm
Profile
DRL Developer
DRL Developer
User avatar

Joined: Wed Dec 13, 2006 5:27 am
Posts: 3130
Location: A little south and a lot west of Moscow
Reply with quote
Post Re: Inability to connect to site/forum
http://downforeveryoneorjustme.com/
Try that next time this happens to you. That way we know if it's just your end.


Thu Jul 29, 2010 6:20 pm
Profile WWW
Data Realms Elite
Data Realms Elite
User avatar

Joined: Sun Nov 01, 2009 3:00 pm
Posts: 4141
Location: Hell.
Reply with quote
Post Re: Inability to connect to site/forum
I get errors sometimes when I connect to the forum , Il have to get a image of it next time, because it mentions max user cap.


Thu Aug 12, 2010 7:24 pm
Profile WWW
User avatar

Joined: Mon Jun 22, 2009 3:57 pm
Posts: 1020
Reply with quote
Post Re: Inability to connect to site/forum
Yeah, the website is up when I can't access it.
However, using a browser proxy, I can browse the forums regularly, when I have problems.
Working fine now though.


Sun Aug 29, 2010 3:33 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 7 posts ] 

Who is online

Users browsing this forum: No registered users


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.
[ Time : 0.017s | 15 Queries | GZIP : Off ]