View unanswered posts | View active topics It is currently Tue Oct 17, 2017 5:40 pm



Reply to topic  [ 7 posts ] 
 Topic Message 
Author Message
User avatar

Joined: Fri Feb 17, 2012 3:46 am
Posts: 82
Reply with quote
Post Topic Message
every time i look at a topic i get this weird message above the "DATA REALMS FAN FORUMS" Title saying:

[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 286: date() [function.date]: It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'America/Chicago' for 'CDT/-5.0/DST' instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 286: getdate() [function.getdate]: It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'America/Chicago' for 'CDT/-5.0/DST' instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4692: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3815)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4694: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3815)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4695: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3815)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4696: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3815)[/spoiler]

i know it has something to do with time zones but i just wanted to post this anyway cause of how weird it is.


Tue Jun 26, 2012 11:54 pm
Profile
Data Realms Elite
Data Realms Elite
User avatar

Joined: Fri Jul 03, 2009 11:05 am
Posts: 3876
Reply with quote
Post Re: Topic Message
Same issue here.


Tue Jun 26, 2012 11:55 pm
Profile
DRL Developer
DRL Developer
User avatar

Joined: Wed Dec 13, 2006 5:27 am
Posts: 3124
Location: A little south and a lot west of Moscow
Reply with quote
Post Re: Topic Message
This just started happening a few minutes ago. No idea where this came from -- I haven't touched any of the PHPBB-related files recently. I'll look into it as soon as I can.


Tue Jun 26, 2012 11:56 pm
Profile WWW
User avatar

Joined: Mon Oct 11, 2010 1:15 pm
Posts: 581
Location: Finlandia
Reply with quote
Post Re: Topic Message
Oh, I already made a topic about this too :oops:


Wed Jun 27, 2012 12:00 am
Profile
User avatar

Joined: Fri Feb 17, 2012 3:46 am
Posts: 82
Reply with quote
Post Re: Topic Message
is it just me or is the word filter different too? instead of getting the hearts i get ♥♥♥♥

also the error message is getting bigger 0_0


Wed Jun 27, 2012 12:08 am
Profile
DRL Developer
DRL Developer
User avatar

Joined: Wed Dec 13, 2006 5:27 am
Posts: 3124
Location: A little south and a lot west of Moscow
Reply with quote
Post Re: Topic Message
Something in PHPBB seems to have broken, and I'm not sure what. I think it's database-side, since there haven't been any changes to the forum directory since April according to the FTP server, and there aren't any signs of admin actions that would have caused it... Unfortunately, I don't have access to that, so it may be a while before this gets resolved.


Wed Jun 27, 2012 12:10 am
Profile WWW
The Licensing Guy
The Licensing Guy
User avatar

Joined: Sun Aug 24, 2008 2:00 am
Posts: 64
Location: Buenos Aires, Argentina.
Reply with quote
Post Re: Topic Message
TheLastBanana wrote:
I think it's database-side, since there haven't been any changes to the forum directory since April according to the FTP server, and there aren't any signs of admin actions that would have caused it...


Timezone settings were missing from php.ini after an EasyApache build. Everything should be back to normal now.


Wed Jun 27, 2012 6:30 am
Profile WWW
Display posts from previous:  Sort by  
Reply to topic   [ 7 posts ] 

Who is online

Users browsing this forum: No registered users


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.
[ Time : 0.034s | 15 Queries | GZIP : Off ]