Data Realms Fan Forums
http://forums.datarealms.com/

Strange debug error message
http://forums.datarealms.com/viewtopic.php?f=48&t=31354
Page 1 of 1

Author:  4zK [ Tue Jun 26, 2012 11:57 pm ]
Post subject:  Strange debug error message

What's this?
Attachment:
error.png
error.png [ 22.57 KiB | Viewed 4204 times ]

I seem to get this in some topics and in the user control panel.

full picture:
Attachment:
errorfull.rar [29.66 KiB]
Downloaded 148 times


Also, some of the text gets notably bigger.

Author:  Gotcha! [ Wed Jun 27, 2012 12:02 am ]
Post subject:  Re: Strange debug error message

Same here. Seems a bit random.

Author:  Harzipan [ Wed Jun 27, 2012 12:06 am ]
Post subject:  Re: Strange debug error message

Yep. Also got it. Any ideas why it's happening?

Author:  Dauss [ Wed Jun 27, 2012 12:22 am ]
Post subject:  Re: Strange debug error message

Grape fanta on the server again.

My bad guys.

Author:  unwoundpath [ Wed Jun 27, 2012 12:38 am ]
Post subject:  Re: Strange debug error message

Also everything on top is huge when there is the message.

Author:  Asklar [ Wed Jun 27, 2012 12:47 am ]
Post subject:  Re: Strange debug error message

Yes, sometimes the screen goes completely white for a split second showing errors, which I suppose are the same shown at the top of the screen when it happens.

Author:  4zK [ Wed Jun 27, 2012 12:50 am ]
Post subject:  Re: Strange debug error message

Dauss wrote:
Grape fanta on the server again.

My bad guys.

lmao. It hurts because I'm tired.
Asklar wrote:
Yes, sometimes the screen goes completely white for a split second showing errors, which I suppose are the same shown at the top of the screen when it happens.

I haven't experienced this, yet.

Author:  Harzipan [ Wed Jun 27, 2012 12:51 am ]
Post subject:  Re: Strange debug error message

Unwound, it happens at the bottom as well

The white thing hasn't happened for me either. It started happening about a minute ago, along with a new variation of the error message.

Author:  Natti [ Wed Jun 27, 2012 1:12 am ]
Post subject:  Re: Strange debug error message

I think all is well again, atleast for me.

Author:  Coops [ Wed Jun 27, 2012 1:26 am ]
Post subject:  Re: Strange debug error message

Seems to only happen to me when I'm in a thread.

EDIT: ah its gone.

Author:  Harzipan [ Wed Jun 27, 2012 1:27 am ]
Post subject:  Re: Strange debug error message

It ended as quickly as it began.

Author:  scancode [ Wed Jun 27, 2012 6:28 am ]
Post subject:  Re: Strange debug error message

Fixed, guys. (PHP update messed with php.ini)

Page 1 of 1 All times are UTC [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/