View unanswered posts | View active topics It is currently Fri Oct 18, 2019 5:11 am



Reply to topic  [ 12 posts ] 
 Campaign not working? 
Author Message
User avatar

Joined: Sun Dec 10, 2006 6:00 am
Posts: 93
Location: ENFOLD!
Reply with quote
Post Campaign not working?
In b21 when I click on Campaign all it does is scroll down to the planet, then nothing else. Is campaign deactivated for this build or what?


Sat Aug 23, 2008 10:22 pm
Profile
REAL AMERICAN HERO
User avatar

Joined: Sat Jan 27, 2007 10:25 pm
Posts: 5655
Reply with quote
Post Re: Campaign not working?
Click on one of the glowing dots. Click start mission.


Sat Aug 23, 2008 10:37 pm
Profile
User avatar

Joined: Sun Dec 10, 2006 6:00 am
Posts: 93
Location: ENFOLD!
Reply with quote
Post Re: Campaign not working?
Can't find any, are the missions availible with an outdated key?


Sat Aug 23, 2008 10:39 pm
Profile
User avatar

Joined: Sat Aug 23, 2008 3:48 pm
Posts: 48
Reply with quote
Post Re: Campaign not working?
Theres the tutorial mission and the new one which is just a map in skirmish.


Sat Aug 23, 2008 10:49 pm
Profile
User avatar

Joined: Sat Aug 23, 2008 3:48 pm
Posts: 48
Reply with quote
Post Re: Campaign not working?
s0me_guy wrote:
Can't find any, are the missions availible with an outdated key?

Wait, how did you get B21 to work with an outdated key?


Sat Aug 23, 2008 10:50 pm
Profile
User avatar

Joined: Sun Dec 10, 2006 6:00 am
Posts: 93
Location: ENFOLD!
Reply with quote
Post Re: Campaign not working?
Upgraded, outdated same thing.


Sat Aug 23, 2008 10:51 pm
Profile
REAL AMERICAN HERO
User avatar

Joined: Sat Jan 27, 2007 10:25 pm
Posts: 5655
Reply with quote
Post Re: Campaign not working?
Um, what? Upgraded and outdated are literally exact opposites. They're not the same thing at all.

Do you have an OLD key, or a NEW key?


Sat Aug 23, 2008 11:01 pm
Profile
User avatar

Joined: Sat Feb 09, 2008 7:44 pm
Posts: 230
Location: Vancouver, BC
Reply with quote
Post Re: Campaign not working?
The same thing happened to me when i commented out the activities. just uncomment them and it should work.


Sat Aug 23, 2008 11:02 pm
Profile
User avatar

Joined: Fri Apr 27, 2007 4:55 pm
Posts: 1178
Location: America!
Reply with quote
Post Re: Campaign not working?
Yeah, you need to have the Activities.ini for the Campaign missions to load.


Sat Aug 23, 2008 11:11 pm
Profile
User avatar

Joined: Sun Dec 10, 2006 6:00 am
Posts: 93
Location: ENFOLD!
Reply with quote
Post Re: Campaign not working?
I have a b20 key, hows that? Do i just have to buy another one or something?


Sun Aug 24, 2008 1:10 am
Profile

Joined: Mon Dec 04, 2006 3:34 am
Posts: 2378
Reply with quote
Post Re: Campaign not working?
No, I would think you have a mod with an edited Activities.


Sun Aug 24, 2008 1:15 am
Profile
User avatar

Joined: Sun Dec 10, 2006 6:00 am
Posts: 93
Location: ENFOLD!
Reply with quote
Post Re: Campaign not working?
And so I do...Okay, I'll deactivate it and see what happens.


Sun Aug 24, 2008 2:05 am
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 12 posts ] 

Who is online

Users browsing this forum: No registered users


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.
[ Time : 0.019s | 15 Queries | GZIP : Off ]