View unanswered posts | View active topics It is currently Sun Aug 09, 2020 4:11 am

Reply to topic  [ 3 posts ] 
 An error never seen before ever 
Author Message

Joined: Sat Aug 23, 2008 2:51 pm
Posts: 209
Reply with quote
Post An error never seen before ever
So after I dled a bunch of mods, I copied the mod's indexes into Base.rte's index and put the folders in CC folder. I loaded CC as Administrator and this is what I got after a few mins:

Abortion in file .\System\DDTError.cpp, line 109, because :

Assertion failed: Tried to make a material mapping in an official or out-of-bounds DataModule!

The last frame has been dumped to 'abortscreen.bmp'

Explainations would be nice

Sat Aug 30, 2008 6:44 am
User avatar

Joined: Sat Jan 27, 2007 10:25 pm
Posts: 5655
Reply with quote
Post Re: An error never seen before ever
You're loading a mod that's referencing it's own Activities.ini.

Check Index.ini of all your mods and comment out the Activities.ini in them.

Sat Aug 30, 2008 7:06 am
User avatar

Joined: Fri Feb 16, 2007 8:43 pm
Posts: 1695
Reply with quote
Post Re: An error never seen before ever
Actually, that also happens when the Base.rte index is told to load an .ini
outside of Base.rte that contains one or more Material definitions in it, as far as i know.
Had tons of problems with it when i tried to integrate my huge pack of mods' index
into the Base.rte index.

Sat Aug 30, 2008 2:47 pm
Profile WWW
Display posts from previous:  Sort by  
Reply to topic   [ 3 posts ] 

Who is online

Users browsing this forum: No registered users

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.
[ Time : 0.013s | 13 Queries | GZIP : Off ]