Data Realms Fan Forums

Problem loading mods on B25
Page 1 of 1

Author:  god froggy [ Fri Sep 02, 2011 1:51 pm ]
Post subject:  Problem loading mods on B25

Hi guys, I seem to be having a bit of a problem here on B25. It first happened literally out of the blue (as in it worked, then I closed it and it didn't work next time I opened it). Every time I start the game it will load all the core game files (base.rte, coalition.rte, missions.rte etc) then as soon as it gets to the first mod it has an x_x error.

For example my first mod is currently Air Support.rte, so the error says it cannot find the Air Support.rte module. The abortscreen.bmp shows the last line is the Air Support.rte header. This happens with every mod I have.

Currently I have tried deleting settings.ini, reinstalling CC and deleting the CC folder which always appears in the "appdata\local\virtualbox\data realms\cortex command" location.

Is this a common error? Is there something I should be doing which I'm not?

Author:  Gotcha! [ Fri Sep 02, 2011 2:26 pm ]
Post subject:  Re: Problem loading mods on B25

I hear some people having issues when CC is installed in the program files folder.
I dunno if it's even related, but if you installed it in that folder then you better move it elsewhere.

Otherwise I can only guess it has to be a problem with one of the mods. Just install one mod at a time and test it to see if the mod works before adding another.

Author:  god froggy [ Fri Sep 02, 2011 2:56 pm ]
Post subject:  Re: Problem loading mods on B25

Thanks for the help. I've always had it in my Program files (x86) folder because that's the default location for the installer is and it's been there since B23/B24. However I just moved it to my games folder outside of program files and it has made no difference, but by testing each mod, I have found AAL.rte and UniTec.rte to work so far. The rest of my mods are still not being found

Author:  l4d fanatic [ Mon Jun 18, 2012 11:34 pm ]
Post subject:  Re: Problem loading mods on B25

the current version is build 25 correct? or is it 26 or 27...anyway the current version of cortex command has different names for the robots, in air support it uses "robot 1 mk1" or "robot 2 mk1" or somthing like that. im not sure what to change the things to, or what things to change. but thats the problem, someone else can figure out how to fix it.

Page 1 of 1 All times are UTC [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group