View unanswered posts | View active topics It is currently Sat Aug 08, 2020 11:17 am

Reply to topic  [ 2 posts ] 
 Cant Start Cortex Command 
Author Message

Joined: Fri Aug 24, 2012 12:48 am
Posts: 3
Reply with quote
Post Cant Start Cortex Command
:? This annoying error just started happening to me recently.

Everytime I try and start CC, I get this Error:

RTE Aborted! (x_x)

Could not match property in Base.rte/Settings.ini at line 185!

The last frame has been dumped to 'abortscreen.bmp'

I tried reinstalling, Deleting the Settings.ini File, I tried getting rid of all the mods, still nothing.

Dafuq? :? if anyone knows what is happening, I would be glad to hear it.

Fri Aug 24, 2012 1:09 am

Joined: Mon Apr 09, 2012 7:44 am
Posts: 80
Reply with quote
Post Re: Cant Start Cortex Command
Oh, this is a common problem.

Just run CC as Administrator.

The game likes to eat the settings .ini for some reason...

Sat Sep 01, 2012 9:01 am
Display posts from previous:  Sort by  
Reply to topic   [ 2 posts ] 

Who is online

Users browsing this forum: No registered users

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.
[ Time : 0.013s | 13 Queries | GZIP : Off ]