View unanswered posts | View active topics It is currently Tue Oct 20, 2020 9:07 pm

Reply to topic  [ 2 posts ] 
 Mac B30 will not start 
Author Message

Joined: Wed Dec 26, 2012 6:14 am
Posts: 6
Reply with quote
Post Mac B30 will not start
I'm on the newest version of OSX, 10.9.3 (Mavericks). I downloaded B30 along with some workshop mods. I tried to start the game and got this error:
Failed to load datafile object with this path and name:

I thought it would be a mistype in "Thompson.ini", but it was typed correctly. I checked to see if the file exists, and it does. I tried commenting out the include line for "thompson.ini" in Ronin.rte/devices/devices.ini, but the game gave me the same error message. I think it might be a mod causing problems, so I'll try disabling them one by one. :-(

Tue Jul 01, 2014 6:00 pm
happy carebear mom
User avatar

Joined: Tue Mar 04, 2008 1:40 am
Posts: 7094
Location: b8bbd5
Reply with quote
Post Re: Mac B30 will not start
That is most likely a mod and also the problem might be because they use \ instead of /
You can try doing a search and replace in the filesystem for files that contain \ and replace every instance with / to fix it.

Tue Jul 01, 2014 7:31 pm
Display posts from previous:  Sort by  
Reply to topic   [ 2 posts ] 

Who is online

Users browsing this forum: No registered users

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.
[ Time : 0.014s | 15 Queries | GZIP : Off ]