Data Realms Fan Forums

Mac B30 will not start
Page 1 of 1

Author:  mckryall [ Tue Jul 01, 2014 6:00 pm ]
Post subject:  Mac B30 will not start

I'm on the newest version of OSX, 10.9.3 (Mavericks). I downloaded B30 along with some workshop mods. I tried to start the game and got this error:
Failed to load datafile object with this path and name:

I thought it would be a mistype in "Thompson.ini", but it was typed correctly. I checked to see if the file exists, and it does. I tried commenting out the include line for "thompson.ini" in Ronin.rte/devices/devices.ini, but the game gave me the same error message. I think it might be a mod causing problems, so I'll try disabling them one by one. :-(

Author:  Duh102 [ Tue Jul 01, 2014 7:31 pm ]
Post subject:  Re: Mac B30 will not start

That is most likely a mod and also the problem might be because they use \ instead of /
You can try doing a search and replace in the filesystem for files that contain \ and replace every instance with / to fix it.

Page 1 of 1 All times are UTC [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group