Data Realms Fan Forums
http://forums.datarealms.com/

Help fixing a scene?
http://forums.datarealms.com/viewtopic.php?f=8&t=31305
Page 1 of 1

Author:  Jesusmod [ Fri Jun 22, 2012 2:10 am ]
Post subject:  Help fixing a scene?

I was building a Scene using the S.A.W mod and I made it compatible with Warfare, set up all the areas for skirmish mode, and enabled it for campaign just in case I wanted to get really wild. I thought I set everything up correctly, but apparently this isn't the case. Everything appears to run smoothly, but in skirmish and Warfare mode, no enemy units ever spawn unless I end up either killing most of the people in my base or blowing up a large section of the map, and then they spawn in droves. The thing is, I just can't figure out why that's happening. I went into the init files, checked all the Warfare features I wanted to make sure they were done properly, and compared it to other Warfare maps to double check, and those appeared to be done correctly, and I did the same thing with base maps to check the areas there and see if I was doing those properly to enable skirmish, and everything still seemed fine and dandy. I really can't locate where the problem lies, so could someone please tell me what I'm doing wrong in this? Thanks.

Attachments:
File comment: the scene I'm having difficulties with
Basecamp.ini [62.13 KiB]
Downloaded 165 times

Author:  weegee [ Fri Jul 20, 2012 6:41 pm ]
Post subject:  Re: Help fixing a scene?

Launch your scene in warfare press ctrl+p and watch how many MOIDs you have. Warfare don't spawn anything when theres more than 220 MOIDs on the map.

Page 1 of 1 All times are UTC [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/