View unanswered posts | View active topics It is currently Mon Oct 14, 2019 10:27 pm



Reply to topic  [ 10 posts ] 
 Scene Assistance 
Author Message
REAL AMERICAN HERO
User avatar

Joined: Sat Jan 27, 2007 10:25 pm
Posts: 5655
Reply with quote
Post Scene Assistance
Yeah, yeah, I say scenes are so easy, and here I am asking for help.

I expect Scenes to have logical, fixable errors.

Not random ass ones.

Scene in progress, still not seperate from Promgrounds.rte.


Wed Jun 20, 2007 7:22 pm
Profile
User avatar

Joined: Sat Mar 17, 2007 9:17 pm
Posts: 128
Location: England, United Kingdom
Reply with quote
Post 
What error do you keep getting?


Wed Jun 20, 2007 7:24 pm
Profile
User avatar

Joined: Sun Apr 08, 2007 2:40 pm
Posts: 230
Location: A parallel universe lodged between the final recluses of time and space
Reply with quote
Post 
SP2 wrote:
What error do you keep getting?


Dload it and see :shock:


Wed Jun 20, 2007 7:25 pm
Profile
REAL AMERICAN HERO
User avatar

Joined: Sat Jan 27, 2007 10:25 pm
Posts: 5655
Reply with quote
Post 
Trying to use a material ID #183 which is not in use by any actual material!

Only gets it when you actually play the scene, the initial load doesn't give any errors.


Wed Jun 20, 2007 7:26 pm
Profile
User avatar

Joined: Sat Mar 17, 2007 9:17 pm
Posts: 128
Location: England, United Kingdom
Reply with quote
Post 
I know whats wrong, want me to fix it and re-upload it?


Wed Jun 20, 2007 7:28 pm
Profile
REAL AMERICAN HERO
User avatar

Joined: Sat Jan 27, 2007 10:25 pm
Posts: 5655
Reply with quote
Post 
SP2 wrote:
I know whats wrong, want me to fix it and re-upload it?


Please.


Wed Jun 20, 2007 7:30 pm
Profile
User avatar

Joined: Sat Mar 17, 2007 9:17 pm
Posts: 128
Location: England, United Kingdom
Reply with quote
Post 
Done, the MAT file was using the FG and BG Palette instead of the MAT Palette, to sort it out you'll need at copy a MAT already done, then copy and paste your MAT over it then use the colours out of another MAT, it may take a while but at least it works :grin:


Wed Jun 20, 2007 7:43 pm
Profile
REAL AMERICAN HERO
User avatar

Joined: Sat Jan 27, 2007 10:25 pm
Posts: 5655
Reply with quote
Post 
SP2 wrote:
Done, the MAT file was using the FG and BG Palette instead of the MAT Palette, to sort it out you'll need at copy a MAT already done, then copy and paste your MAT over it then use the colours out of another MAT, it may take a while but at least it works :grin:


Coulda sworn I did that, but, thank you very much.


Wed Jun 20, 2007 8:07 pm
Profile
User avatar

Joined: Sat Mar 17, 2007 9:17 pm
Posts: 128
Location: England, United Kingdom
Reply with quote
Post 
Not a problem. :grin:


Wed Jun 20, 2007 8:10 pm
Profile
User avatar

Joined: Mon Jan 08, 2007 12:41 am
Posts: 23
Reply with quote
Post 
Grif wrote:
Trying to use a material ID #183 which is not in use by any actual material!

Only gets it when you actually play the scene, the initial load doesn't give any errors.




I got this error once when I had to many dudes digging for gold.


Thu Jun 21, 2007 2:16 am
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 10 posts ] 

Who is online

Users browsing this forum: No registered users


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.
[ Time : 0.019s | 15 Queries | GZIP : Off ]